<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="http://www.boxofficeflops.com/wp-content/cache/autoptimize/css/autoptimize_1c27a7db6b3cc86c8e7a508c1eebb209.css" rel="stylesheet" /><title>2000 Box Office Flops | Every Movie That Bombed In 2000</title><meta name="viewport" content="width=device-width, initial-scale=1" /><!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Complete list of 2000 movie bombs and flops at the box office. Battlefield Earth, Wonder Boys, Dungeons &amp; Dragons, Get Carter, Supernova &amp; more..."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/" /><link rel="publisher" href="https://plus.google.com/u/2/103835355422003263357/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2000 Box Office Flops | Every Movie That Bombed In 2000" /><meta property="og:description" content="Complete list of 2000 movie bombs and flops at the box office. Battlefield Earth, Wonder Boys, Dungeons &amp; Dragons, Get Carter, Supernova &amp; more..." /><meta property="og:url" content="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/" /><meta property="og:site_name" content="Box Office Flops" /><meta property="article:publisher" content="https://www.facebook.com/boxofficeflops" /><meta property="article:author" content="https://www.facebook.com/pages/Box-Office-Flops/812358372176729" /><meta property="fb:app_id" content="1005679096116799" /><meta property="og:image" content="http://www.boxofficeflops.com/wp-content/uploads/2017/01/running-free.jpg" /><meta property="og:image" content="http://www.boxofficeflops.com/wp-content/uploads/2017/01/claim.png" /><meta property="og:image" content="http://www.boxofficeflops.com/wp-content/uploads/2017/01/yards.jpg" /><meta property="og:image" content="http://www.boxofficeflops.com/wp-content/uploads/2017/01/vatel.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Complete list of 2000 movie bombs and flops at the box office. Battlefield Earth, Wonder Boys, Dungeons &amp; Dragons, Get Carter, Supernova &amp; more..." /><meta name="twitter:title" content="2000 Box Office Flops | Every Movie That Bombed In 2000" /><meta name="twitter:site" content="@boxofficeflops" /><meta name="twitter:image" content="http://www.boxofficeflops.com/wp-content/uploads/2017/01/running-free.jpg" /><meta name="twitter:creator" content="@boxofficeflops" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Box Office Flops &raquo; Feed" href="http://www.boxofficeflops.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Box Office Flops &raquo; Comments Feed" href="http://www.boxofficeflops.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Box Office Flops &raquo; 2000 Comments Feed" href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boxofficeflops.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1c00256ccdbcb929e92e1dba8ba5deae"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #676C70;
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://www.boxofficeflops.com/wp-includes/css/dashicons.min.css?ver=1c00256ccdbcb929e92e1dba8ba5deae' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' /><!--[if lt IE 9]> <script type='text/javascript' src='http://www.boxofficeflops.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.boxofficeflops.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boxofficeflops.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boxofficeflops.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.boxofficeflops.com/?p=11714' /><link rel="alternate" type="application/json+oembed" href="http://www.boxofficeflops.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boxofficeflops.com%2Fyearly-breakdowns%2F2000-2%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.boxofficeflops.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boxofficeflops.com%2Fyearly-breakdowns%2F2000-2%2F&#038;format=xml" /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.boxofficeflops.com/?wordfence_logHuman=1&hid=6BD791C832269428A301BBE00BA11E62');</script><link rel="icon" href="http://www.boxofficeflops.com/wp-content/themes/news-pro/images/favicon.ico" /><link rel="pingback" href="http://www.boxofficeflops.com/xmlrpc.php" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4714978417369156",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59915068-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Tracking --><meta data-pso-pv="1.2.1" data-pso-pt="page" data-pso-th="7f6fe661a6062dc2a40baa77a25eef57"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script></head><body class="page-template-default page page-id-11714 page-parent page-child parent-pageid-80 header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.boxofficeflops.com/">Box Office Flops</a></p><p class="site-description" itemprop="description">A Database Of Films That Failed At The Box Office.</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7040"><a href="http://www.boxofficeflops.com/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-7041" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-7041"><a href="http://www.boxofficeflops.com/yearly-breakdowns/" itemprop="url"><span itemprop="name">Yearly Breakdown</span></a></li><li id="menu-item-7042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7042"><a href="http://www.boxofficeflops.com/blu-ray-release-calendar/" itemprop="url"><span itemprop="name">Blu-Ray Release Calendar</span></a></li><li id="menu-item-7043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7043"><a href="http://www.boxofficeflops.com/articles/" itemprop="url"><span itemprop="name">ARTICLES</span></a></li><li id="menu-item-3483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="http://www.boxofficeflops.com/contact/" itemprop="url"><span itemprop="name">CONTACT</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.boxofficeflops.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.boxofficeflops.com/yearly-breakdowns/" rel="v:url" property="v:title">Yearly Breakdowns</a> » <span class="breadcrumb_last">2000</span></span></span></span></div><article class="post-11714 page type-page status-publish entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">2000</h1></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/" data-a2a-title="2000"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.boxofficeflops.com%2Fyearly-breakdowns%2F2000-2%2F&amp;linkname=2000" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.boxofficeflops.com%2Fyearly-breakdowns%2F2000-2%2F&amp;linkname=2000" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.boxofficeflops.com%2Fyearly-breakdowns%2F2000-2%2F&amp;linkname=2000" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.boxofficeflops.com%2Fyearly-breakdowns%2F2000-2%2F&amp;linkname=2000" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div typeof="schema:BlogPosting"><h2>2000 Box Office Flops</h2><h4>Titles are being worked on and will be added&#8230;<br /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive standard ad --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4714978417369156" data-ad-slot="3740559420" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></h4><hr /><div class="flex-container"><div class="flex-item"><div id="attachment_11735" style="width: 185px" class="wp-caption alignleft"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/running-free/"><img class="wp-image-11735 size-full" src="http://www.boxofficeflops.com/wp-content/uploads/2017/01/running-free.jpg" alt="running free Sergei Bodrov" width="175" height="260" /></a><p class="wp-caption-text"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/running-free/">RUNNING FREE</a></p></div></div><div class="flex-item"><div id="attachment_11741" style="width: 185px" class="wp-caption alignleft"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/the-claim/"><img class="wp-image-11741 size-full" src="http://www.boxofficeflops.com/wp-content/uploads/2017/01/claim.png" alt="the claim winterbottom box office" width="175" height="250" /></a><p class="wp-caption-text"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/the-claim/">THE CLAIM</a></p></div></div><div class="flex-item"><div id="attachment_11722" style="width: 185px" class="wp-caption alignleft"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/the-yards/"><img class="wp-image-11722 size-full" src="http://www.boxofficeflops.com/wp-content/uploads/2017/01/yards.jpg" alt="the yards wahlberg box office" width="175" height="263" /></a><p class="wp-caption-text"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/the-yards/">THE YARDS</a></p></div></div><div class="flex-item"><div id="attachment_11712" style="width: 185px" class="wp-caption alignleft"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/vatel/"><img class="wp-image-11712 size-full" src="http://www.boxofficeflops.com/wp-content/uploads/2017/01/vatel.jpg" alt="vatel box office" width="175" height="251" /></a><p class="wp-caption-text"><a href="http://www.boxofficeflops.com/yearly-breakdowns/2000-2/vatel/">VATEL</a></p></div></div></div></div></div></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-395"><div id="dsq-comment-header-395" class="dsq-comment-header"> <cite id="dsq-cite-395"> <span id="dsq-author-user-395">Keith Johnson</span> </cite></div><div id="dsq-comment-body-395" class="dsq-comment-body"><div id="dsq-comment-message-395" class="dsq-comment-message"><p>Well if we&#8217;re adding movies from the 2000&#8217;s now, I suppose it&#8217;s only natural you add *shudders* Battlefield Earth.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-396"><div id="dsq-comment-header-396" class="dsq-comment-header"> <cite id="dsq-cite-396"> <span id="dsq-author-user-396">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-396" class="dsq-comment-body"><div id="dsq-comment-message-396" class="dsq-comment-message"><p>I&#8217;m reporting your comment to HOME OFFICE!  Hilarious movie.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul></div></div> <script type="text/javascript">var disqus_url = 'http://www.boxofficeflops.com/yearly-breakdowns/2000-2/';
var disqus_identifier = '11714 http://www.boxofficeflops.com/?page_id=11714';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'boxofficeflops';
var disqus_title = "2000";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=11714';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.boxofficeflops.com/" role="search"><meta itemprop="target" content="http://www.boxofficeflops.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search Movies..." /><input type="submit" value="Search"  /></form></div></section><section id="text-28" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- sidebar widget --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-4714978417369156"
data-ad-slot="8167745821"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blu-Ray Release Calendar</h4><div class="textwidget"><a href="http://www.boxofficeflops.com/blu-ray-release-calendar/"><img class="aligncenter size-full wp-image-11315" src="http://www.boxofficeflops.com/wp-content/uploads/2016/12/blu-calendar.png" alt="blu-ray release calendar" width="250" height="249" /></a></div></div></section><section id="featured-page-7" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-3438 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.boxofficeflops.com/articles/">ARTICLES</a></h2></header></article></div></section><section id="featured-page-10" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="post-4260 page type-page status-publish entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.boxofficeflops.com/articles/when-does-a-movie-break-even-at-the-box-office/">When Does a Movie Break Even at the Box Office?</a></h2></header></article></div></section><section id="text-30" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-4714978417369156"
data-ad-slot="3817403829"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2016 <a>Box Office Flops</a> &middot; All Rights Reserved &middot; </a></p></div></footer></div> <script type="text/javascript">// 
        var disqus_shortname = 'boxofficeflops';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.boxofficeflops.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type="text/javascript" defer src="http://www.boxofficeflops.com/wp-content/cache/autoptimize/js/autoptimize_8f7acf04b69ec79106e7070526474c96.js"></script></body></html>